This document and its contents are proprietary to Interactive Biosoftware. They are intended solely for the contractual use of its customer in connection with the use of the product(s) described herein and for no other purpose. This document and its contents shall not be used or distributed for any other purpose and/or otherwise communicated, disclosed, or reproduced in anyway whatsoever without the prior written consent of Interactive Biosoftware. Interactive Biosoftware does not convey any license under its patent, trademark, copyright, or common-law rights nor similar rights of any third parties by this document.

The instructions in this document must be strictly and explicitly followed by qualified and properly trained personnel in order to ensure the proper and safe use of the product(s) described herein. All of the contents of this document must be fully read and understood prior to using such product(s).

© 2017 Interactive Biosoftware. All rights reserved.
Symbols meaning

**REF**  Catalog number

**SN**  Serial number

**i**  Read instructions for use

**CE**  Manufacturer’s declaration that the product meets the requirements of the applicable European Union directives

**IVD**  In vitro diagnostic medical device

**Manufacturer**
Table of Contents

Preface................................................................................................................................................. 6

Preamble – Read carefully................................................................................................................... 6

How To Use This Manual.................................................................................................................... 7

Purpose of This Manual....................................................................................................................... 7

Audience.................................................................................................................................................. 7

Text Conventions................................................................................................................................... 7

User Attention Words ............................................................................................................................ 7

How To Get More Information.............................................................................................................. 7

Related Documentation ....................................................................................................................... 7

Contacting Interactive Biosoftware..................................................................................................... 8

How To Get Services and Support........................................................................................................ 8

Troubleshooting Checklist..................................................................................................................... 8

Send Us Your comments ...................................................................................................................... 9

How To Cite Us? ..................................................................................................................................... 9

Chapter 1 Getting Started ................................................................................................................... 10

Introduction............................................................................................................................................. 10

Release Notes – Version 1.3................................................................................................................... 10

System Requirements .......................................................................................................................... 10

Installation.............................................................................................................................................. 11

Input Requirements............................................................................................................................. 13

Alamut® Focus Software Interface ...................................................................................................... 13

Import or Open Variant Annotation Files............................................................................................. 15

Import Variant Annotation Files into Alamut® Focus.......................................................................... 15

Open Variant Annotation Files in Alamut® Focus................................................................................ 15

Create, Open and Manage Datasets .................................................................................................... 15
Create, Open and Manage a Project ................................................................. 16
Add Variant Annotation Datasets to a project ............................................... 16
Data in Alamut® Focus Variant Table ............................................................... 17
Annotation Fields Reported in the Variant Table ............................................ 17
Sort Data in Ascending or Descending Order .................................................. 17
Show or Hide Selected Columns .................................................................... 18
Modify Column Order .................................................................................... 18
Modify Number of Lines ................................................................................ 18
VCF Fields Reported in the Variants Table ...................................................... 18
Chapter 2 Applying Filters ............................................................................ 19
Apply filters ...................................................................................................... 19
General Filters ............................................................................................... 19
Gene Filters ...................................................................................................... 20
Population Frequency Filters .......................................................................... 21
Consequence Filters ....................................................................................... 22
In Silico Prediction ........................................................................................... 23
Quality ........................................................................................................... 25
Custom Filters ............................................................................................... 25
Study Design Filters ....................................................................................... 26
Save, Manage and Reuse Filters .................................................................... 30
Filter Settings .................................................................................................. 31
Population Frequency ................................................................................... 31
Disable Automatic Filtering .......................................................................... 32
Create a Keyboard Shortcut to Execute a Filter ............................................. 32
Chapter 3 Managing Variants ........................................................................ 33
Quick Search Variants .................................................................................... 33
Annotate Variants .......................................................................................... 34
Manage Variants ............................................................................................. 34
Preface

Preamble – Read carefully

Alamut® Focus is a component of the Alamut® Software Suite, a computer support system for human genome variation interpretation in a clinical context.

Alamut Focus must be used by human genetics professionals and with critical judgment. Although Interactive Biosoftware is committed to ensure a high quality level of this program, it cannot guarantee the accuracy of information and predictions it provides.
How To Use This Manual

Purpose of This Manual
The Alamut® Focus Software v.1.3 User Manual provides procedures for using the software features.

Audience
This manual is intended for laboratory personnel. Interactive Biosoftware is not liable for damage or injury that results from use of this manual by unauthorized or untrained parties.

Text Conventions
This manual uses the following conventions:

- **Bold** indicates user action. For example:
  Type 0, then press **Enter** for each of the remaining fields.

- **Italic** text indicates new or important words and is also used for emphasis. For example:
  Before analyzing, **always** select gene.

- A right arrow (►) separates successive commands you select from a drop-down or shortcut menu. For example:
  Select File ► Explore Gene.

User Attention Words
Two user attention words appear in Interactive Biosoftware user documentation. Each word implies a particular level of observation or action as described below:

**Note:** Provides information that may be of interest or help but is not critical to the use of the product.

**IMPORTANT!** Provides information that is necessary for proper operation, use, or best practices for the Alamut® Focus Software.

How To Get More Information

Related Documentation
- The Alamut® Focus Software features help is accessible by selecting **Help ► Documentation** from the toolbar.
Contacting Interactive Biosoftware

How To Get Services and Support

To get support for Alamut® Focus only, select Help ▶ Contact. This opens your default messaging tool (such as MS Outlook or Thunderbird...) to send an email to the Interactive Biosoftware Technical Support team: support@interactive-biosoftware.com.

For any issues, see the Troubleshooting Checklist on page 8 before contacting Technical Support.

For any other requests, the latest services and support information for all locations, go to http://www.interactive-biosoftware.com, then click the link for CONTACT.

On the Contact page, you can:
Submit a question directly to Technical Support by selecting the appropriate subject in the drop-down list.
In addition, the Contact page provides access to telephone and fax numbers to contact Interactive Biosoftware.

Troubleshooting Checklist

Please complete the checklist before contacting Technical Support.

Table 1 Troubleshooting Checklist

<table>
<thead>
<tr>
<th>✓</th>
<th>Information for Technical Support</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Briefly summarize the problem:</td>
</tr>
<tr>
<td></td>
<td>Have you been able to repeat the problem? _________</td>
</tr>
<tr>
<td></td>
<td>If yes, list the steps that you perform:</td>
</tr>
<tr>
<td></td>
<td>1.</td>
</tr>
<tr>
<td></td>
<td>2.</td>
</tr>
<tr>
<td></td>
<td>3.</td>
</tr>
<tr>
<td></td>
<td>Indicate the configuration of your Alamut® Focus Software:</td>
</tr>
<tr>
<td></td>
<td>Software License Type: ____________________________</td>
</tr>
<tr>
<td></td>
<td>Software License Key: ____________________________</td>
</tr>
<tr>
<td></td>
<td>Software Version: ____________________________</td>
</tr>
<tr>
<td></td>
<td>Alamut Server: ____________________________</td>
</tr>
<tr>
<td></td>
<td>Have you set a Proxy Server? ____________________</td>
</tr>
<tr>
<td></td>
<td>Summarize your computer’s specifications:</td>
</tr>
<tr>
<td></td>
<td>Operating System (OS): ____________________________</td>
</tr>
<tr>
<td></td>
<td>OS Version: ____________________________</td>
</tr>
<tr>
<td></td>
<td>Have you upgraded the OS (service packs, OS versions etc.)? _____</td>
</tr>
</tbody>
</table>
Send Us Your comments

Interactive Biosoftware welcomes your comments and suggestions for improving user’s documents. You can e-mail your comments to: contact@interactive-biosoftware.com.

How To Cite Us?

If you published biological results and you used Alamut® Focus as a part of your analysis approach, please cite us as following:

*Alamut Focus version 1.3* (Interactive Biosoftware, Rouen, France, www.interactive-biosoftware.com)
Chapter 1 Getting Started

Introduction

The Alamut® Focus software imports annotated variants from Alamut® Batch files. After import, Alamut® Focus provides commands to filter variants using filtering options, manage and export data.

A basic Alamut® Focus workflow consists in the following steps:

1. Create a project (or open an existing one).
2. Import variant annotations in Alamut® Batch file format. Import one sample or multiple samples into a project.
3. Filter annotated variants based on any combination of filtering options. Save filter for reuse in other projects.
4. Classify variants according to their biological impact.
5. Export data to text files, Alamut® Focus dataset or Alamut® Visual mutation files.

Release Notes – Version 1.3

Version 1.3 is designed to fit with Alamut® Batch 1.8.

Alamut® Batch 1.8 introduces two new main features:

- Integration of the Broad Institute's gnomAD variant data
- Option to output annotations in VCF format

ExAC data have been withdrawn from Alamut Batch 1.8, since they are now superseded by gnomAD Exomes. Consequently, in Alamut® Focus 1.3, ExAC filters in the Population Frequency tab have been changed to gnomAD filters. However, filtering ExAC data from previous versions of Alamut® Batch is still available through the Custom Filter tab.

Note that, although Alamut® Batch 1.8 can output annotations in VCF format, Alamut® Focus cannot handle this format — use Alamut® Batch’s specific output format for filtering in Alamut® Focus.

System Requirements

Installing the Alamut® Focus software requires the following system specifications:
• 32-bit or 64-bit Windows OS (Windows XP, or later) or MAC OS X Snow Leopard/Lion/Mountain Lion/Mavericks/Yosemite/El Capitan (Mac OS X 10.6-10.7-10.8-10.9-10.10-10.11).
• Quad-Core Processor, 3 GHz minimum.
• 4 GB RAM minimum.
• 200 MB hard drive space for installation.
• Internet connection required.

Note: Linux is not currently supported.

Note: An internet connection is required for license activation, for searching variants and viewing genes.

Note: Free disk space is also required to store projects and annotated variants. For more details see Define an Alamut® Focus database on page 36.

Installation

Alamut® Focus must be installed in accordance with its license type: floating license. The floating license allows you to install Alamut® Focus on an unlimited number of computers within the lab, with a concurrent access to Alamut® Focus restricted to a fixed number of users (in accordance with your purchase order).

Note: The number of concurrent users has been defined with our sales department when you purchased the Alamut® Focus software. To modify the number of concurrent users, please contact our sales department (sales@interactive-biosoftware.com).

To install Alamut® Focus you have to follow these basic steps (standard installation):

1. Download the file according to your computer operating system (OS):
   • Windows –XP, or later
     o Choose one of the following versions (depending of your OS):
       ▪ 32-bit versions
       ▪ 64-bit versions
     o Choose one of the following formats:
       ▪ Zip file (.zip)
       ▪ Self-extractable executable (.exe)
• MAC OS X Snow Leopard/Lion/Mountain Lion/Mavericks/Yosemite/El Capitan (Mac OS X 10.6-10.7-10.8-10.9-10.10-10.11). The program is available as a Disk image (.dmg).

**Note:** For Mountain Lion (OS X 10.8), Mavericks (OS X 10.9), Yosemite (10.10) and El Capitan (10.11) users: this [external web page](#) describes how to enable installation of applications from sources other than the Mac App Store.

2. **IMPORTANT!**
   
a) Zip-file (.zip) instruction:

Uncompressing has to be done into a folder where you have write permissions.

b) Self-extractable executable (.exe) instruction:

Launch the executable file from anywhere and select a folder where you have write permissions to extract the content.

c) Disk image file (.dmg) instruction:

Insert or mount the disk image into the machine by double-clicking the disk image file. Having done this, the disk image will appear as another device in the Finder. An application bundle to install Alamut® Focus is provided by us. All you have to do is copy the program to your desired location where you have write permissions (usually your Applications folder) and run it. Copying the program is performed simply by using drag and drop.

The first time you launch the software, you have to enter your credentials (Institution Id and License Key) as they have been provided by our sales department when you purchased the software.

Inside the folder where you have uncompressed the downloaded file,

1. Double-click on the Alamut® Focus program file (Alamut Focus) to launch it.
2. Accept the End User License Agreement.
3. In the Settings dialog box (menu **Application > Settings > Global**):
   
a) Enter your **Institution Id** and **License Key** as they have been provided by Interactive Biosoftware.
   
b) Enter **User initials**.
IMPORTANT! If your internet access is behind a proxy, enter the Proxy Settings (this may require the input of an IT administrator).

4. In the Settings dialog box (menu Application ▶ Settings ▶ Network tab):
   a) Check the box “Use a proxy server” to configure the proxy settings.
   b) Complete the field with the help of your local IT staff.

5. Alamut® Focus is now ready-to-use!

You can either proceed to a standard installation on each computer, or proceed to a standard installation on one computer, and then copy it on the other computers (so that all parameters such as institution id, license key, proxy... will be the same). In both cases, we recommend to enter different user’s initials on each Alamut® Focus installation.

Floating licenses are managed by our server and don't require any specific installation. We do not recommend installation on a central server so that users may have their own parameters. Installation in a CITRIX® environment, or Windows Terminal Service, is possible.

Input Requirements
Alamut® Focus imports annotated variants (SNVs, indels and duplications) reported in the Alamut® Batch file format.

Alamut® Batch file format is a tab-separated file of annotations (1 line per variant or multiple lines per variant if the annotation is performed on multiple transcripts). A full description of annotations is available in the Alamut® Batch documentation.

Note: Fields from VCF files (such as FILTER, QUAL, GT, DP...) can be reported in the last output columns of Alamut® Batch file format. Please look at the Alamut® Batch documentation for more details.

Alamut® Focus Software Interface
When the Alamut® Focus software launches, the interface opens with a Home page with information about software last improvements and, on the upper panel, a toolbar menu and shortcuts with main commands.

The Alamut® Focus interface is an interactive view of annotated variants in a gene and genomic context for selected sample(s).
Use the interface commands to import variant annotation files, browse data, apply filters, manage and export data.

**Figure 1** Alamut® Focus Interface

**Menu and Commands** includes commands for managing projects, variant annotation files, filters and variant quick searches. Commands are organized in seven sections: Application, File, Filter, Dataset, Project, View and Help.

**Data Tab** shows data such as a project or a variant with related annotations.

**Filter Panel** provides options for filtering data using any combination of filters and displays a filter history showing all filters applied to the project.

**Variants Table** displays a table with imported variant annotations. It is the main table of the Alamut® Focus interface.

**Gene/Transcript View** shows a graphical overview of the selected gene/transcript. Exons are displayed in blue, introns in yellow and the variant is in red.

**Note:** When resizing the Alamut® Focus windows, display is automatically resized. Depending of data loaded in Alamut® Focus, it can take quite a bit of time to display data.
Import or Open Variant Annotation Files

There are 2 ways for loading variant annotation files in Alamut® Focus depending whether you want to integrate all annotated variants in the Alamut® Focus database or simply display annotated variants in Alamut® Focus.

The File menu includes commands to import or open variant annotation files.

**IMPORTANT!** Only Alamut® Batch annotated file format is currently supported by Alamut® Focus.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import Annotated File</td>
<td>Opens a window to browse a file location and import one or multiple selected annotation file(s). All variants will be imported in the Alamut® Focus Database.</td>
</tr>
<tr>
<td>Open Annotated File</td>
<td>Opens a window to select one annotation file into a tab. Variants are displayed but they are not imported in the Alamut® Focus Database.</td>
</tr>
</tbody>
</table>

**Import Variant Annotation Files into Alamut® Focus**

Click on **File ▶ Import annotated file** from the menu and **Add** to browse and select a set of annotated variant files.

Selected files are automatically imported (one by one) and, are managed as datasets in Alamut® Focus. Then, they can be loaded for display or added to a project.

**Open Variant Annotation Files in Alamut® Focus**

Click on **File ▶ Open imported file** from the menu and **Select** the annotated variant files you want to display.

**IMPORTANT!** They cannot be added to a project because they are not imported as a dataset in Alamut® Focus.

**Create, Open and Manage Datasets**

An Alamut® Focus dataset corresponds to a set of annotated variants.

- Importing variant annotation file(s) creates automatically dataset(s). At this step one dataset corresponds to one sample.
When you import a multi-sample variant annotation file, this one will be split in datasets (one dataset one sample).

- Click on **Open Dataset** and select one or several dataset from the list for display.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Open</strong></td>
<td>Opens one or more datasets. Select several datasets displays them in one tab.</td>
</tr>
<tr>
<td><strong>Manage</strong></td>
<td>Opens a windows for renaming or deleting dataset(s).</td>
</tr>
</tbody>
</table>

**Create, Open and Manage a Project**

The Project menu includes commands to create, open, save, and manage projects.

- Click on **New Project**. The Alamut® Focus interface opens a blank project after naming it.
- Click on **Open Project** and select an existing project from the list.
- A short link to recent projects is also available from the menu **Project ▶ Recent**.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New</strong></td>
<td>Creates a project. Starting a new project opens a new one in a tab. Current projects are still open (they are not closed).</td>
</tr>
<tr>
<td><strong>Open</strong></td>
<td>Opens a project. Opening another project does not close current project(s).</td>
</tr>
<tr>
<td><strong>Save</strong></td>
<td>Saves changes made to the current project (selected tab).</td>
</tr>
<tr>
<td><strong>Recent</strong></td>
<td>Opens a recent project. Project is open in a new tab.</td>
</tr>
<tr>
<td><strong>Manage</strong></td>
<td>Opens a windows for renaming or deleting saved project(s).</td>
</tr>
</tbody>
</table>

**Add Variant Annotation Datasets to a project**

Click on a **project** tab in which you want to add dataset(s) imported variant annotation file(s).

Click on **View** tab and **Add** button opens a window to select one or multiple imported file(s) into the current project.
**Note:** Only Alamut® Batch variant annotation file format is currently supported by Alamut® Focus.

Data in Alamut® Focus Variant Table
Imported and annotated information for the visible project is arranged in the Variants Table on the Alamut® Focus interface.

If multiple datasets are selected, annotated variants are consecutively aggregated per dataset in the main table.

The Variants Table lists the genes and related transcripts that overlap variants identified in the dataset.

Each row of the table contains the gene and reported variant. Genes that include multiple variants are listed multiple times in the table, once for each variant.

**Note:** If you performed annotation with all transcripts in Alamut® Batch, genes that include multiple transcripts are listed multiple times in the table, once for each variant.

**Note:** Currently, annotated information corresponds to the variant annotation file format generated by Alamut® Batch with default parameters. For more details, see the Alamut® Batch documentation.

Annotation Fields Reported in the Variant Table
To modify how data appear in the table, click on the **column heading** to sort data in descending or ascending order.

**Note:** Modifying how data appear in the Variants Table only affects the way information is arranged in the table. Modifying views does not change the underlying data.

Sort Data in Ascending or Descending Order
To change the order in which data appear in the Variants Table, click on a **column heading**. Data are sorted in either descending or ascending order of values listed in that column.

Click again to reverse the order.

**Note:** Sorting data is done only on one column. Sorting cannot be done on several columns at the same time.
Show or Hide Selected Columns

Select View tab and use the checkboxes to show or hide specific columns in the Variants Table. Select the checkbox to show data, and clear the checkbox to hide data. All columns are set to show, by default.

Modify Column Order

Select a column with the mouse left button and move the selected column to another location.

Modify Number of Lines

Click the checkbox Number of Lines (at the bottom of the table) and select the number of displayed lines per page.

Note: Currently, the table layout is saved for a project and cannot be used for other projects.

VCF Fields Reported in the Variants Table

Alamut® Batch allows you to import columns from VCF files in its annotated variant files.

Several fields from VCF files can be populated through Alamut® Batch and are then accessible as filtering criteria and in the Variants Table of Alamut® Focus. The column heading will be named by the field name or the ID used in the VCF file.

IMPORTANT! Please refer to the documentation of Alamut® Batch and the VCF header of the VCF file to use the right parameters to populate columns from VCF files.
Chapter 2 Applying Filters

Apply filters

The Filters pane provides options for applying any combination of filters to the data in your project. Filters are grouped in sections: General, Gene, Population Frequency, Consequence, In Silico Prediction, Study Design, and Custom Filter.

The Filter Summary (at the right-hand side of the Filter panel) displays all filters applied on your project and the number of unfiltered variants.

1. Click on a tab to expand a filter section.
2. From the available options, selecting filter settings applies automatically filters.
3. Use any combination of settings from any number of filters.
4. Unclick on filter settings to remove related applied filters.

Filters are applied to the current table tab, therefore all samples that are imported into the project.

You can create a filter using any combination of the filter options in the Filters pane, and then save the combination as a single filter.

Note: Saved filters can later be applied to other projects. For more information, see Save, Manage and Reuse Filters on page 30.

General Filters

Use the General filters to filter data by Variant Type, Genotype and Chromosome.

<table>
<thead>
<tr>
<th>Filter name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Variant Type</td>
<td>Filters data to show any combination of Substitutions, Insertions, Deletions, or Duplications.</td>
</tr>
<tr>
<td>Genotype</td>
<td>Filters data to show any combination of heterozygote or homozygote.</td>
</tr>
<tr>
<td></td>
<td>Note: GT field from VCF file has to be exported by Alamut® Batch. For more information, see VCF Fields Reported in the Variants Table on page 19.</td>
</tr>
<tr>
<td>Variant Frequency</td>
<td>Filters data based on the allele frequency calculated from the depth</td>
</tr>
</tbody>
</table>
of alternate allele (ALT AD) divided by the depth of coverage (DP) if the field AF is not present.

**Note:** AD, DP and/or AF (AF1) fields from VCF file have to be exported by Alamut® Batch. For more information, see *VCF Fields Reported in the Variants Table* on page 19.

| Chromosome | Filters data to show all chromosomes (default), autosomal chromosomes, a specific chromosome or a chromosome list. |

**Gene Filters**

Use the Gene filters to filter data by location, biological process, cellular component where gene products are active, molecular function of gene products, and/or include or exclude specific genes.

<table>
<thead>
<tr>
<th>Filter name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gene - Include List</td>
<td>Filters data to include specified genes.</td>
</tr>
<tr>
<td></td>
<td>To include genes, click “…” to open the gene list field next to the Include List options, and enter the gene name. This field is case-sensitive.</td>
</tr>
<tr>
<td>Gene – Exclude List</td>
<td>Filters data to exclude specified genes.</td>
</tr>
<tr>
<td></td>
<td>To exclude genes, click “…” to open the gene list field next to the Exclude List options, and enter the gene name. This field is case-sensitive.</td>
</tr>
<tr>
<td>Gene – Variant Location</td>
<td>Filters data to show any combination of variant location in the gene: upstream, 5'UTR, exon, intron, 3'UTR, downstream, splice site.</td>
</tr>
<tr>
<td>Gene Ontology – Biological Process</td>
<td>Filters data to show any combination of Gene Ontology (GO) biological process from imported annotated files.</td>
</tr>
<tr>
<td></td>
<td><em>This filter is available if variant files have been annotated with Alamut® Batch 1.4.4 or later. Otherwise the filter is greyed out.</em></td>
</tr>
<tr>
<td>Gene Ontology –</td>
<td>Filters data to show any combination of Gene Ontology (GO) biological process from imported annotated files.</td>
</tr>
</tbody>
</table>

*Alamut® Focus 1.3 User Manual* 20 10/12/2017
| **Cellular Component** | cellular components from imported annotated files.  
This filter is available if variant files have been annotated with Alamut® Batch 1.4.4 or later. Otherwise the filter is greyed out. |
|-----------------------|-------------------------------------------------------------------------------------------------|
| **Gene Ontology – Molecular Function** | Filters data to show any combination of Gene Ontology (GO) molecular functions from imported annotated files.  
This filter is available if variant files have been annotated with Alamut® Batch 1.4.4 or later. Otherwise the filter is greyed out. |

### Population Frequency Filters

Use the Population Frequency filters to filter data based on the allele frequency in population studies.

Use the up/down arrows to specify a value expressed as percentage, select the right symbol for the comparison and then select the checkbox to apply the filter.

Options include global frequency from dbSNP and population frequencies from 1000Genomes Project (1000 Genomes), Exome Sequencing Project (ESP) and gnomAD (Genome Aggregation Database).

- **dbSNP** (from NCBI): Minor Allele Frequency (MAF) from 1000GP and the options “Only RS validated” and “Exclude RS suspected” are available. For more information, please look at the [NCBI dbSNP](https://www.ncbi.nlm.nih.gov/snp/).

- **1000Genomes** (from 1000 Genomes Project): Alternative allele frequency from the following super populations are available: American (AMR), South Asian (SAS), East Asian (EAS), African (AFR), European (EUR) and all populations (ALL).

**Note:** This filter is available if variants have been annotated with Alamut® Batch 1.3 and later. Otherwise the filter is greyed out.

- **ESP** (from the NHLBI Exome Sequencing Project): alternative allele frequency and Minor Allele Frequency (MAF) from the following super populations are available: African American (AA), European American (EUR) and all populations (ALL).

- **gnomAD** (Genome Aggregation Database): Alternative allele frequency/count, homozygote frequency/count, heterozygote and hemizygote counts, and total count from the following super populations are available: Latino (AMR), South Asian (SAS),...
East Asian (EAS), African (AFR), European Non Finnish (NFE), European Finnish (FIN), Ashkenazy Jewish (ASJ), Other populations (OTH) and all populations (ALL). Option to exclude gnomAD Exomes-only or Genomes-only variants.

**Note:** Alternative allele frequency filter is available if variants have been annotated with Alamut® Batch 1.4 or later. Other gnomAD filters are available if variants have been annotated with Alamut® Batch 1.8 or later. Otherwise the filter is greyed out.

### Consequence Filters

Use the Consequence filters to filter data by variants that alter the coding potential of the transcript.

Options include coding effect and clinical impact filters.

<table>
<thead>
<tr>
<th>Filter name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Coding effect</strong></td>
<td>Filters data to show any combination of Synonymous, Missense, Stop gain, In-frame, Frameshift, Start loss, Stop loss, None (no coding effect).</td>
</tr>
<tr>
<td>dbSNP Clinical Significance</td>
<td>Filters data to show any combination of Pathogenic, Benign, Other and unknown.</td>
</tr>
<tr>
<td>(Clinical Impact)</td>
<td><em>Pathogenic</em> refers to pathogenic or likely pathogenic</td>
</tr>
<tr>
<td></td>
<td><em>Benign</em> refers to benign or likely benign</td>
</tr>
<tr>
<td></td>
<td><em>Unknown</em> refers to uncertain significance or unknown</td>
</tr>
<tr>
<td></td>
<td><em>Not provided</em> refers to not provided or untested</td>
</tr>
<tr>
<td></td>
<td><em>Other</em> refers to not Pathogenic and not Benign and not Unknown and not Provided</td>
</tr>
<tr>
<td>ClinVar “annotated by Clinvar”</td>
<td>Filters data to show variants annotated by ClinVar.</td>
</tr>
<tr>
<td>ClinVar Clinical Significance</td>
<td>Filters data to show any combination of ClinVar’s pathogenic classification terms.</td>
</tr>
<tr>
<td>(Clinical Impact)</td>
<td><em>Affects</em></td>
</tr>
<tr>
<td></td>
<td><em>Association</em></td>
</tr>
<tr>
<td>HGMD Phenotype (Clinical impact)</td>
<td>Filters data to show any combination of HGMD phenotypes from imported annotated files.</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>-----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td><em>This filter is available if variant files have been annotated with HGMD Professional. Otherwise the filter is greyed out.</em></td>
</tr>
<tr>
<td>COSMIC “Reported in COSMIC”</td>
<td>Filters data to show variants reported in COSMIC.</td>
</tr>
<tr>
<td>COSMIC “Tissues”</td>
<td>Filters data to show any combination of tissues from COSMIC.</td>
</tr>
</tbody>
</table>

**In Silico Prediction**

Use the In Silico Prediction filters to filter data by variants predicted to alter the coding potential of the transcript and to alter splicing sites or branch points.

Option includes Missense Substitution and Splicing Predictions filters.

<p>| SIFT                           | A prediction of an effect of an amino acid substitution                         |</p>
<table>
<thead>
<tr>
<th><strong>(Missense Substitution)</strong></th>
<th>(Tolerated, Deleterious, Not scored) on the function of a human protein based on SIFT Aligned Sequence.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>MAPP</strong></td>
<td>A prediction of an effect of an amino acid substitution (Good or Bad) on the function of a human protein based on MAPP. This filter is available if variant files have been annotated with MAPP. Otherwise the filter is greyed out.</td>
</tr>
<tr>
<td><strong>AGVGD (missense only)</strong></td>
<td>A prediction of an effect of an amino acid substitution (from C0 (low) to C65 (high)) on the function of a human protein based on Align GVGD.</td>
</tr>
<tr>
<td><strong>Local Splice Effect</strong></td>
<td>A prediction of the Splicing effect in variation vicinity done by Alamut® Batch. Filters data to show any combination of the following local splice effects: New Donor Site, New Acceptor Site, Cryptic Donor Strongly Activated, Cryptic Donor Weakly Activated, Cryptic Acceptor Strongly Activated, Cryptic Acceptor Weakly Activated.</td>
</tr>
<tr>
<td><strong>Local Splice Site Change</strong></td>
<td>A prediction of the Local Splice Site based on user-defined MaxEntScan, HSF and NNSPLICE score changes. Score change is a percent change between the wildtype and the mutated sequences.</td>
</tr>
<tr>
<td><strong>Nearest Splice Site Change</strong></td>
<td>A prediction of the Nearest Splice Effect based on user-defined MaxEntScan, HSF, NNSPLICE, SSF and GeneSplicer score changes. Score change is a percent change between the wildtype and the mutated sequences. “Activated” is for filtering activated splice site (relative to the wild type sequence). “Repressed” is for filtering repressed splice site (relative to the wild type sequence).</td>
</tr>
<tr>
<td><strong>Branch Point</strong></td>
<td>Amount of change between wild type branch point</td>
</tr>
</tbody>
</table>
(Splicing predictions) sequence score and mutated sequence score (between -5 and -100)

Quality

Use the Quality filters to filter data by Variant Calling's quality score or filter status, by Mapping's quality score and Depth of coverage.

<table>
<thead>
<tr>
<th>Filter name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Variang Calling – Quality Score</td>
<td>Filters data based on the Phred quality score (QUAL field in VCF file) associated with the inference of the given alleles.</td>
</tr>
<tr>
<td>Variang Calling – Filter Status</td>
<td>Filters data to show any combination of set of filter(s) that the variant fails to pass (FILTER field in VCF file).</td>
</tr>
<tr>
<td>Mapping – Quality Score</td>
<td>Filters data based on the Mapping quality score (MQ field in VCF file).</td>
</tr>
<tr>
<td>Depth of Coverage</td>
<td>Filters data based on the Depth of coverage (DP field in VCF file).</td>
</tr>
<tr>
<td>gnomAD – Filter Status</td>
<td>Filters data to show any combination of set of filter(s) that the variant fails to pass from the gnomAD project. This annotation is given by Alamut® Batch.</td>
</tr>
<tr>
<td>gnomAD – Read Depth</td>
<td>Filters data based on the depth of coverage from the gnomAD project. This annotation is given by Alamut® Batch.</td>
</tr>
</tbody>
</table>

Note: Quality fields from VCF file have to be exported by Alamut® Batch. For more information, see VCF Fields Reported in the Variants Table on page 19.

Custom Filters

Custom filters enable filtering based on columns provided in the imported variant annotation files.

1. Select a column from the list.
2. Choose the right operator.
Note: The operator “In” checks for the presence of the string inside a list of values with a comma ",” separator between them. For instance, a list of digits 1, 2 and 3 will be entered in the field “Value” like this: “1,2,3” (without quotes).

3. Enter a value or select another field name for a selected field.
4. Click Add to create a custom filtering.
5. Use any combination of fields from any number of fields.

Filters are applied to the current table tab, therefore to all samples that are imported into the project.

6. Select a filter condition and click Delete to remove the related applied filter.
   
   Click Delete All to remove all applied custom filters.

IMPORTANT! The Custom Filter search engine is case sensitive.

Study Design Filters

Use the Study Design filters to filter variants that are consistent with an inheritance mode and provided variant data for available family members or case and control samples.

This filter is useful in identifying candidate disease causing variants.

IMPORTANT! Genotype information (GT field in VCF file) has to be exported by Alamut® Batch. For more information, see VCF Fields Reported in the Variants Table on page 19.

The filter is composed of two parts:

1. The Description allows you to describe (qualification, affected or unaffected) selected datasets in the study context.

<table>
<thead>
<tr>
<th>Qualification name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Study Case</td>
<td>The case that is studied and in which candidate disease causing variants are researched/will be identified.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Only one case can be defined per study.</td>
</tr>
<tr>
<td>Father, Mother,</td>
<td>Labels used to describe a family-based study.</td>
</tr>
<tr>
<td>Sister or Brother</td>
<td>Control</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> This label is not yet implemented.</td>
</tr>
</tbody>
</table>
2. The **Inheritance Mode** allows you to define the manner in which a particular genetic trait or disorder is passed from one generation to the next.

Inheritance modes available in Alamut® Focus are described below.

<table>
<thead>
<tr>
<th>Inheritance Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>De novo</strong></td>
<td>An alteration in a gene that is present for the first time in one family member as a result of a mutation in a germ cell (egg or sperm) of one of the parents or in the fertilized egg itself (from GeneReviews).&lt;br&gt;&lt;br&gt;<strong>Causative variants are not present in the relatives and are either homozygous or heterozygous in the affected case.</strong></td>
</tr>
<tr>
<td><strong>Autosomal Dominant</strong></td>
<td>Describes a trait or disorder in which the phenotype is expressed in those who have inherited only one copy of a particular gene mutation (heterozygotes); specifically refers to a gene on one of the 22 pairs of autosomes (non-sex chromosomes) (from GeneReviews).&lt;br&gt;&lt;br&gt;<strong>Causative variants are present in an affected parent as heterozygous variants and are heterozygous in the affected case.</strong></td>
</tr>
<tr>
<td><strong>Autosomal Recessive</strong></td>
<td>Describes a trait or disorder requiring the presence of two copies of a gene mutation at a particular locus in order to express observable phenotype; specifically refers to genes on one of the 22 pairs of autosomes (non-sex chromosomes) (from GeneReviews).&lt;br&gt;&lt;br&gt;<strong>Causative variants are present in both unaffected parents as heterozygous variants and are homozygous in the affected case.</strong></td>
</tr>
<tr>
<td><strong>Autosomal Recessive (Compound Heterozygosity)</strong></td>
<td>An individual who has two different abnormal alleles at a particular locus, one on each chromosome of a pair; usually refers to individuals affected with an autosomal recessive disorder (from GeneReviews).&lt;br&gt;&lt;br&gt;<strong>Causative variants are present in unaffected parents as different heterozygous variants and are heterozygous in the affected case for</strong></td>
</tr>
</tbody>
</table>
the same gene.

**Note:** This inheritance mode is not yet implemented.

| X-linked Recessive | A mode of inheritance in which a mutation in a gene on the X chromosome causes the phenotype to be expressed in males who are hemizygous for the gene mutation (i.e., they have only one X chromosome) and in females who are homozygous for the gene mutation (i.e., they have a copy of the gene mutation on each of their two X chromosomes). Carrier females who have only one copy of the mutation do not usually express the phenotype, although differences in X-chromosome inactivation can lead to varying degrees of clinical expression in carrier females (from GeneReviews).

*Causative variants are present in affected males (sons) as hemizygous and not present in the father or present in affected females (daughters) as homozygous (exceptionally rare in X-linked recessive disorders).*

**Note:** *Males affected with an X-linked disorder cannot transmit it to their sons.* |

| X-linked Dominant | Describes a dominant trait or disorder caused by a mutation in a gene on the X chromosome. The phenotype is expressed in heterozygous females as well as in hemizygous males (having only one X chromosome); affected males tend to have a more severe phenotype than affected females (from GeneReviews).

*Causative variants are present in the affected mother and daughters as heterozygous variants and affected sons as hemizygous variants or present in the affected father and daughters as heterozygous variants.*

**Note:** *Males affected with an X-linked disorder cannot transmit it to their sons.*

**Note:** This inheritance mode is not yet implemented.
IMPORTANT! Define a study case is mandatory for the Study Design Filter.

In the Description section, all selected datasets are listed to be used in the inheritance mode analysis.

1. Use the “Qualification” drop-down lists to annotate your dataset.

Select at least one case (study case), and parent (mother, father), sibling (sister, brother) or control if necessary.

Note: All samples to be used in the Study Design filtering must be present in the current project. For more information, see Add Variant Annotation Datasets to a project on page 17.

2. Use the checkbox “Affected” if the phenotype is expressed.

3. Select the checkbox for the type of inheritance mode you want to be applied on your data. Select a type from the following choices:
   - De novo: Filters variants not present in the family members.
   - Autosomal Dominant: Filters variants that are present in the affected family members, and not present in the unaffected family members.

   Note: This filter requires that you indicate the affected family members.

   - Autosomal Recessive: Filters variants that are present in both unaffected parents as heterozygous variants and homozygous in the affected case.

   Note: This inheritance mode is not yet implemented.

   - Autosomal Recessive (Compound Heterozygosity): Filters variants that are present in unaffected parents as different heterozygous variants and homozygous in the affected case for the same gene.

   Note: This filter requires that you indicate if the study case is a male or a female by using the drop-down list.

   - X-linked Recessive: Filter variants that are homozygous in affected females and heterozygous in both parent or variants that are hemizygous in affected males and not present in the father.

   Note: This filter requires that you indicate if the study case is a male or a female by using the drop-down list.

   - X-linked Dominant: Filter variants that are heterozygous in affected females and present as heterozygous in the affected parent or variants that are hemizygous in affected males and present as heterozygous in the affected mother.
**Note:** This filter requires that you indicate the affected family members and if the study case is a male or a female by using the drop-down list.

**Note:** This inheritance mode is not yet implemented.

**Save, Manage and Reuse Filters**

To save any combination of filtering options for use with a different sample or for later use in another project, save the filtering options.

The Filter menu includes commands to create, open, save, apply, and manage saved filters.
<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Creates a filter. Starting a new filter opens a new one in a tab. Current filters are still open (they are not closed).</td>
</tr>
<tr>
<td>Open</td>
<td>Opens a filter. Opening another filter does not close current filter(s).</td>
</tr>
<tr>
<td>Save</td>
<td>Saves changes made to the currently open or applied filter (selected tab).</td>
</tr>
<tr>
<td>Save as</td>
<td>Opens a dialog box for naming the filter.</td>
</tr>
<tr>
<td>Recent</td>
<td>Opens a recent filter. Filter is open in a new tab.</td>
</tr>
<tr>
<td>Manage</td>
<td>Opens a windows for renaming or deleting saved filters.</td>
</tr>
</tbody>
</table>

Applying a saved Filter on a project consists in the following steps:

1. Select **Filter ▶ Apply** from the toolbar menu.
2. Select a filter name from the list. The filter is applied automatically.
3. To change to another saved filter, select **Filter ▶ Apply** from the toolbar menu, and select a different filter name.

**Note:** The filter is applied on the current project, not on all open projects.

**Filter Settings**

**Population Frequency**

Two options are available to set up default behavior on population frequency filtering

1. A default comparator can be set up as follows:
   
   Select **Application ▶ Settings ▶ Filter** and select the right comparator used by default.

2. Exclude null values by default when an frequency filter is applied on can be set up as follows:
   
   Select **Application ▶ Settings ▶ Filter** and checked “Exclude null values when a frequency filter is active”.

3. Click on **Apply** to save and reopen Alamut® Focus to enable the change.
Disable Automatic Filtering

Filtering is done automatically by default after any filtering setting. To change the default setting:

1. Select **Application ▶ Settings ▶ Filter** and uncheck “Automatically Apply Filter”.
2. Click on **Apply** to save and reopen Alamut® Focus to enable the change.

Create a Keyboard Shortcut to Execute a Filter

1. Select **Application ▶ Settings ▶ Filter**, click on the field “Update filter key sequence” and **Press a key or keyboard combination** to create a keyboard shortcut to execute a filter.
2. Click on **Apply** to save and reopen Alamut® Focus to enable the change.
Chapter 3 Managing Variants

Alamut® Focus allows you to apply annotations and classify variants according to their biological impact. Annotations and classification are stored in a local database and are displayed in the Variant Tab.

The Variant Tab displays all relevant information about the selected variant:

- “Information” displays a genomic and gene-related description, shortcuts to relevant third-party tools as Alamut® Visual (a license is required), Ensembl, gene OMIM, ...
- “Pathogenicity” allows you to classify your variant with either the 3-Classes or the 5-classes pathogenicity classification.

**IMPORTANT!** Pathogenicity class is not automatically defined.

**Note:** The 3 classes and 5 classes classification schemes are present by default in Alamut® Focus. For more details see *Customize Pathogenicity Classification* on page 37.

- “Same variants” displays imported variant annotation files in which the variant is also present/found.
- “Variant data” displays a short overview of the variant annotations in the current project.
- “Variant history” displays all modifications made to the variant classification.
- “Comment” is a free text field.

Quick Search Variants

**Go To** implements a quick search feature that allows convenient access to variants through all imported variant annotations in Alamut® Focus.

The different available queries are listed below.

- Access to genomic positions. The query format is: `<chromosome>:<start position>-<end position>` (ex: `X:73014142-73014142`)

1. Type a gene name (for instance) into the “Go To” to get variants related to the query.
2. Select the right **suggested query** done by Alamut® Focus. This suggestion is only done for a gene or dataset query.
3. Click on \( \text{Search} \) to launch the search.

**Note:** Accessing cDNA and protein positions is not yet implemented.

**Note:** Accessing genomic and cDNA variants is not yet implemented.

### Annotate Variants

This functionality is only available for variants imported in Alamut® Focus. See *Import Variant Annotation Files into Alamut® Focus* on page 16.

1. **Right click on a variant** in the Variants Table, select **Edit Variant** to open a Variant Tab.

   **Note:** You can also directly double click on the desired variant from the Variant Table.

2. **Use the “Classification” drop-down lists** to choose the preferred Pathogenicity Classification.

3. **Use the “Class” drop-down lists** to choose the desired Pathogenicity Class for your variant.

4. **Use the “Comments” text area** to give additional information concerning the variant.

5. Click on **Save** to store annotations.

   **Note:** Pathogenicity class is not automatically defined. We suggest that you use the most recent "*Practice Guidelines for the Evaluation of Pathogenicity and Reporting of Sequence Variants in Clinical Molecular Genetics*" from the UK Association for Clinical Genetic Science and the Dutch Society of Clinical Genetic Laboratory Specialists to classify variants.

   **Note:** The default classification scheme can be set through the menu **Application ▶ Settings ▶ Classification**. Pathogenicity classes and colors can be customized. For more details see *Customize Pathogenicity Classification* on page 37.

   **Note:** All modifications made to the variant classification are stored.

### Manage Variants

**Save Variants**

Variants that are imported and, then managed by dataset, are automatically stored into an Alamut® Focus database.
Saved user-defined annotations and classification related to variants are stored into the Alamut® Focus database. History information also stored are: the date when the variant is saved, the classification and pathogenicity class, comments made by a user and the user itself (initial).

**Note:** The default setting for the Alamut® Focus database can be modified. For more details see *Define an Alamut® Focus database* on page 36.

**Export Variants**

Alamut® Focus provides features for exporting variants to text files or for displaying the variant in Alamut® Visual.

**Export Data Files**

Exporting filtered variants and their annotations generates a tabulated separated values (Tabulated) or a comma-separated values (CSV) file. These text file formats are not application-specific and can be opened in any text editor.

**Note:** Exported columns are those that are displayed by default in the Variant Table. Hidden columns are also exported.

**Alamut® Visual Mutation Files**

Exporting filtered variants with this option generates Alamut® Visual Mutation files (one file one gene). Then, you can import variants into Alamut® Visual gene per gene.

**Alamut Focus Dataset**

Exporting filtered variants with this option creates an Alamut Focus Dataset.

To open the exported dataset, go to the menu **Dataset ▶ Open**.

**View a variant in Alamut® Visual**

Viewing a variant from Alamut® Focus to Alamut® Visual is very simple:

**Right click on a variant** in the Variants Table, select **Open in Alamut® Visual** to open an Alamut® Visual variant windows.

**Note:** Alamut® Visual has to be running on the computer where Alamut® Focus is used. The Alamut® Visual API feature has to be enabled. Please look at Alamut® Visual documentation “Programmatic Access” for more details.
**Note:** Pathogenicity classes defined for variants in Alamut® Focus are not displayed in Alamut® Visual through this functionality.

### Manage Variant Settings

#### Define an Alamut® Focus database

Alamut® Focus offers several ways to store variants and related annotations.

<table>
<thead>
<tr>
<th>Type of database</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Local**        | The local database named “variant.db” and localized in the Alamut® Focus installation directory.  
                   **Note:** It corresponds to the default database setting. |
| **SQLite**       | Browses directory paths to define another database location.  
                   **IMPORTANT!** The file extension must be “.db”. |
| **Memory**       | Stores *temporarily* variants and related annotations in the Random Access Memory (RAM) where Alamut® Focus is installed.  
                   Memory storage is faster but has a limited capacity relative to the available RAM. |

**Note:** Currently 1MB is required for 1,000 variants and related annotations.

By default, the Alamut® Focus database is saved locally in the Alamut® Focus installation directory. The database corresponds to a file named “variant.db”.

When the database is stored locally or in memory, variants and related annotations are available for projects opened on that computer.

If the database is stored on a network location (SQLite or MySQL), annotations are available to projects opened in any installation of Alamut® Focus with access to that network location.

1. To change the default setting, select **Application ▶ Settings ▶ Database** and **Use the “Connection Type” drop-downlists** to choose a type of database connection.
2. **Complete all the fields**.
3. **Click on Apply** to save and reopen Alamut® Focus to enable the change.
Customize Pathogenicity Classification

The default pathogenicity classification scheme can be set through the menu Application ▶ Settings ▶ Classification by selecting either a 3-classe or 5-classe scheme. Pathogenicity class labels and colors are customizable.

Define Default Columns

You can define the default columns that will be displayed in the Variant Table. To do that:

1. Select Application ▶ Settings ▶ Filter, click on Select on the right hand “Default columns” text.
2. Select columns and click on Apply from the “Select columns” window to save.
3. Click on Apply again from the “Setting” window to save.

Chapter 4 Release Notes – Previous versions

Version 1.2.0 (May 2017)

New Features

- Applying filter on the mitochondrial chromosome can now be achieved. The mitochondrial chromosome has been added to the chromosome list.

Miscellaneous

- MySQL database format is no longer supported.
- The software license expiry date is now displayed on the Home page.
- The software release and name are available when right clicking on the software executable file.
- The number of page indicated at the bottom page ("Displaying...") is now the right one.
- Message "key in use by " could be displayed in some cases even if a key was not in use - This is now fixed.
- Message "key in use by " now displays user’s initials entered in the settings - This is now fixed.
- The exported columns now include these additional columns: "dataset_name", "variant_id" and "dataset_id". The user manual has been modified to mention that hidden columns are also exported.
The French translation of the software application has been enhanced.

This new version follows the ISO 13485 certification (quality management for medical devices) of Interactive Biosoftware. Alamut Focus is CE-marked as an In Vitro Diagnostic Medical Device.

A warning box about the usage of Alamut Focus is now available while launching the application.

**Bug fixes**

- The filter "Exclude null values when frequency filter is active" is fully functional.
- Case-insensitive words for "frameshift" and "in-frame" are take into account for the "codingEffect" filter.
- "Reported in Cosmic" and "Exclude RS suspected" filters appear now in the "Filter Summary" section when they are applied.
- Untick "Reported in Cosmic" filtering automatically unticked selected Cosmic tissues.
- Applying filter on ExAC population frequency can result in crash of the software application - It has been improved.
- Applying a set of filters on population frequency cannot work properly - It has been improved.
- Applying a sort order on the "dataset_name" column may not display the sorted variants - This is now fixed.
- Adding a dataset from the View tab undisplays variants - This is now fixed.
- When exporting variants to Alamut® Visual mutation files, unclassified variants are initialized to the right value.
- Exporting variants to Alamut® Visual mutation files from a projet with several datasets now works.
- When exporting variants to text or csv files, the filter "Annotated by Clinvar", if applied, is not copied.
- When exporting lots of variants (>9000) to text or csv files may fail.

**Version 1.1.1 (7 July 2016)**

- Additional filtering options available:
  - Filter on variants reported in COSMIC, by tissue-specific selection.
An ‘In Silico Prediction’ tab was created and includes Missense Substitution predictions with filters on SIFT, MAPP, AGVGD predictions and Splicing predictions with filters on Local Splicing Effects, Local Splice Site Score Change, Nearest Splice Site Score Change and Branch Point Global Change.

Filter on Alternative Allele Count, Homozygote Frequency/Count and Total count from ExAC project.

‘Nonsense’ filter was changed into ‘Stop gain’. To better stick with the Sequence Ontology, variants causing a premature stop codon in the coding sequence are now reported as ‘stop gain’ in the codingEffect output field of Alamut Batch instead of ‘nonsense’ which is now deprecated. The filter still applies on ‘nonsense’ annotations from Alamut Batch versions older than 1.5.

Fixed compatibility issues for Alamut Batch 1.5.0 annotation files.

Some minor bug fixes.

Version 1.1.0 (21 March 2016)

Additional filtering options available:

Filter on a list of Gene Ontology terms (biological process, cellular component, molecular function).

Filter on variants tagged by ClinVar’s pathogenic classification and/or review status.

New Quality Filter tab (filter on the Phred quality score associated with the inference of the given alleles, on a list of filter(s)’s name(s) that the variant fails to pass, on the Mapping quality score and the Depth of coverage).

Filter on the Allele Frequency calculated from the allele depth (AD) and the depth of coverage (DP).

Added a shortcut button to HGMD Professional’s database in Variant Tab.

When exporting filtered variants and their annotations as tabulated file, a text field from now shows a path where the file will be saved and, filtering criteria are exported into the file.

Fixed issues:

Alamut® Focus crashed when resizing window view.
- After deleting a project or a filter, the list of Recent Project or Recent Filter from now are updated.
- Some filters are not available in project mode.
- Some other minor bugs fixes.

Version 1.0.1 (25 November 2015)

- Filter on a list of chromosomes.
- Filter out dbSNP variants tagged as suspect.
- When exporting to the Alamut® Visual Mutation Files, a message now appears if mutation file already exists and prompts the user to ignore this gene (do not create the file) or overwrite the old file.
- Minor bug fixes.

Version 1.0 (1 July 2015)

- First Release.
- Miscellaneous: When selecting the export option "Alamut Visual mutation", please do not save exported files in your Alamut Visual mutation files directory to avoid overwriting existing files.